Gentoo下OSSIM的命令行版本的安装

Gentoo下OSSIM的命令行版本的安装

2015-02-06 作者: giser 浏览: 3311 次

摘要: 首先安装openscenegraph,增加OpenThread的支持: emerge dev-games/openscenegraph 然后,进行配置、编译与安装: .configure make depends; make make install ...

首先安装openscenegraph,增加OpenThread的支持:

emerge dev-games/openscenegraph

然后,进行配置、编译与安装:

.configure

make depends;

make

make install

安装完成后,运行 ossim-foo 会提示找不到 libossim.so.1,直接运行:

cp /usr/local/lib64/libossim.so.1.8.4 /usr/lib/libossim.so.1

这样就可以了。

关注公众号
获取免费资源

随机推荐


Copyright © Since 2014. 开源地理空间基金会中文分会 吉ICP备05002032号

Powered by TorCMS

OSGeo 中国中心 邮件列表

问题讨论 : 要订阅或者退订列表,请点击 订阅

发言 : 请写信给: osgeo-china@lists.osgeo.org