马口铁安装

要求

Tinyows需要以下库/应用程序:
  • libxml2(2.8版或更高版本)

  • PostGIS(1.5.x或更高版本)

  • PostgreSQL(带libpq头)

  • 支持cgi-bin的工作Web服务器

  • 建议使用快速CGI

从稳定的源版本安装

典型下载、配置、制作、制作安装示例:

$ wget http://download.osgeo.org/mapserver/tinyows-1.1.0.tar.bz2
$ tar xvjf tinyows-1.1.0.tar.bz2
$ cd mapserver-tinyows
$ ./configure
$ make
$ sudo make install
$ sudo make install-demo

然后复制 tinyows 二进制到CGI bin目录。

从Git安装当前行李厢

从建造 GitHub ,必须首先安装 autoconf 实用程序和Git应用程序。

$ git clone git://github.com/mapserver/tinyows.git
$ cd tinyows
$ autoconf
$ ./configure
$ make
$ sudo make install
$ sudo make install-demo

然后复制 tinyows 二进制到CGI bin目录。

在Windows上从源代码安装(如果仍然是最新版本,则为旧版本,因此不知道)